Poweramp wiping out your Volume+ settings? Here’s a fix

If you use Volume+ and Poweramp on your Android device, you might notice that Poweramp seems to wipe out/reset Volume+’s sound effects.* I’ve raised the issue with developers of both apps via Twitter – both are very responsive to users – and now Poweramp has a solution:

As it turns out, that setting was already disabled on stock, unrooted Galaxy Nexus, but enabling it fixed the issue with no further action required. So if you’re experiencing the same, simply toggle that setting and you should be fine.



* Oddly enough, Volume+’s and Android’s audio settings will remain ostensibly unchanged, but you can definitely hear the difference.

Author: jdrch

ISTJ, Rice Owl, UF Gator, mechanical engineer. STEM, sports, music, movies, humor. Account mine only & unaffiliated.

1 thought on “Poweramp wiping out your Volume+ settings? Here’s a fix”

  1. I have volume issues. There is no sound on my s7 untill i put the vol on poweramp at least 5/15. To fix this i turned volume control off. HOWEVER the sound qualit is lowered and does not sound great. Can anything be done to save the sound quality and vol issue at the same time?



Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s